تاریخ انتشار: 1394/03/01 - 14:30
کد خبر: 63626

شکاف امنیتی بالا بین نسخه های قدیمی و جدید سیستم عامل اندروید

محققان امنیتی می گویند: شکاف امنیتی بالا بین نسخه های قدیمی و جدید سیستم عامل اندروید وجود دارد که این خود سبب می شود تا کاربران نتوانند اصلاحیه های امنیتی را به طور کامل نصب کنند.
سایت خبری تحلیلی هنگام    Hengamnews.com:

به گزارش ایرنا از مرکز ماهر، شرکت گوگل معمولا تحت تاثیر بیشترین آسیب پذیری های افشا شده امنیتی قرار دارد.

گزارش ها حاکی از آن است که سیستم عامل اندروید با تصاحب 81 درصد از بازار تلفن همراه به عنوان محبوب ترین سیستم عامل تلفن همراه شناخته می شود؛ اما تنها سهم کوچکی از این تعداد در حال اجرای آخرین نسخه از این سیستم عامل است.

براساس گزارش ها تنها 10 درصد از تلفن های هوشمند اندروید از نسخه 5.0 'Lollipop' استفاده می کنند و حدود 39 درصد نیز در حال استفاده از نسخه قبلی آن، نسخه 4.4 'KitKat' هستند.

در آخرین نسخه اندروید آخرین آسیب پذیری ها برطرف شده و اصلاحیه های امنیتی اعمال شده است.

در این میان شکاف بزرگی بین دستگاه هایی که از نسخه 4.3 و نسخه های پیش از آن و نسخه 4.4 و نسخه های پس از آن استفاده می کنند وجود دارد چراکه بیشتر کاربران آخرین اصلاحیه ها را اعمال نمی کنند و برخی از دستگاه ها با اعمال اصلاحیه ها و ویژگی های امنیتی که برای کاهش تهدیدات بدافزاری و افشای اطلاعات استفاده می شوند سازگاری ندارند.

ناتوانی در اعمال برخی از اصلاحیه ها بر روی دستگاه ها به این دلیل است که سرعت رشد نرم افزار از رشد سخت افزار سریع تر است؛ تنهایک استثنای این مورد گوشی های برند گوگل با نام Nexus است که می توانند مرتب اصلاحیه ها را دریافت کنند.

البته این ناسازگاری به نفع تولیدکنندگان گوشی است زیرا به دلیل عدم به روز رسانی، کاربران مجبور می شوند تا دستگاه های خود را با مدل های جدیدتر جایگزین کنند.

اما در نهایت این کاربر است که صدمه می بیند و به دلیل استفاده از نسخه های به روز نشده در معرض انواع تهدیدات سایبری قرار می گیرد.

به اشتراک بگذارید:

نظرات (0)

اولین نظر را شما ارسال کنید.

ارسال دیدگاه

نام و نام خانوادگی *: حداقل 3 کاراکتر وارد نمایید.
پست الکترونیکی: پست الکترونیکی صحیح نیست.
وب سایت: URL وارد شده صحیح نیست.
متن نظر *: متن نظر خالی است.

منتظر بمانید